Fivem not recognizing my discord

Basically I had Fivem in my discord autorized apps or whatever but I still can’t connect to servers cuz it says I don’t have it… it worked fine yesterday after I reinstalled fivem, but I want to play it without having to reinstall fivem every time I start it up, any tips ?

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Try completely closing FiveM & Discord, Open up Discord, wait for it to completely launch, and then launch FiveM.

Well that works, but if it says that same thing again even if it’s authorized already, do I have to just unauthorize it in discord and then do it all again ?

I’m not sure, but it can’t hurt to try.

1 Like