FiveM not opening/lauching

GTA V version? Yes
Up to date? Yes
Legit or Pirate copy? Yes
Steam/CD/Social Club? CD
Windows version? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications N/A
What did you do to get this issue? I was changing out the default sirens to my own siren pack and got this issue.
What server did you get this issue on? N/A
CitizenFX crash zip file
CitizenFX.log file
.dmp files/report IDs[Window Title]
FiveM Error

FiveM has encountered an error
Could not open x64/audio/sfx/RESIDENT.rpf. Please try to verify your GTA V files, see for more information.

Crash signature: rage-device-five.dll+1CC36
Report ID: … [uploading?] (use Ctrl+C to copy)

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using? avast
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.
Reinstalled FiveM, restarted computer, and deleted siren pack. Also verified GTA V files

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

verify your game files, you broke something.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.