FiveM Loading content Manifest takes too long

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: Latest Version
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Windows 10
Did you try to delete content_index.xml and try again? Yes
System specifications: GTX 1050ti Intel(R) Core™ i5-7300HQ CPU @ 2.50GHz 2.50 GHz
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:
CfxCrashDump_2022_09_13_20_25_09.zip (1.3 MB)

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?
When ever I joined in a server it will do all the normal downloads and stuff till we get to loading content Manifest, it takes 3 - 5 mins to start loading. Whenever its start loading it keeps giving an error, try again later, connection error and at the bottom of that this message says, Couldn’t load resource es_extended: Failed to open packfile: ReadBulk of header failed: Failed to fetch: Failure downloading resource.rpf: HTTP 403: Filter failed: Not a valid client. I tried clearing cache, I reinstall fivem and even reformated my Laptop but still it keeps doin it.
What are you trying to do?
Ask For a help on how to fix it
What have you tried already to fix the issue?
I tried clearing cache, I reinstall fivem and even reformated my Laptop but still it keeps doin it.
Error screenshot (if any):

What did you do to get this issue?
Nothing didn’t to anything it just happened
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! Pretty much all servers I joined in, Mareight City, Reverse City, HighLife and many more


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

You have this same problem on another server?

Yes basically every server is like this

Do you use any VPN on computer/laptop?

nah, it just happened

Try joining one of my FiveM Diagnostic Servers
Lauch FiveM, click F8 and put connect test.freevmenu.pl

The server does not have any scripts, only a simple, necessary socket to operate. If the problem persists, let me know, because I already had a few people with such a problem and we managed to fix the problem

Yo man it worked, I got in the server you told me to get in. Then I joined the servers I normally join to and it keeps doing the same thing, loading content took forever to load too and when it loads in last files couldn’t load till it told me FiveM has stopped responding.

Strange situation, because if something was wrong, he couldn’t even join my server

well I appreciate the help, I don’t know what’s the problem. Thank you for the time, Ill just let it sit here to see if someone has an answer.

und das schnelst möglich wen es gehtz LG.luca

CFX.RE!?

!?

meldet euch bitte

Try joining my main FiveM server which is much more extensive.
FiveM → F8 → connect freevmenu.pl

If you manage to connect to the server, I would be betting on a problem with the server where this error occurs

Click the mouse button then click on the account on FiveM, open the file location. After getting into FiveM, open Application Data FiveM. Get into action remove and remove everything. Go to the data, then delete everything. Enter the. logs, remove all Go to mods only store, have sculpture_revival.rpf file there. Enter the plugins in your account, have an empty one. Find the cef_console.txt file in FiveM Application Data and proceed to removal. Start the computer with the Windows program (Restart the computer), then start FiveM via the icon again and it should work

I was able to joined your server, the loading content manifest took 10seconds and it load really fast. and I was able to joined. The difference about this everytime I joined in the other server it will have a notification that say FiveM needed restart, but when I joined yours it didn’t have that notification

Can I get your discord, can you show it to me properly im little lost :sweat_smile:
DM me KiDD#0824

I was able to complete the loading for this server but, it says this

This is problem with server you try join

Yea that error is the problem from pretty much everywhere I joined in too, except for the one you told me too join in, those servers you told me to join worked normally