FiveM Liberty City Install Attempt

To receive support, please fill out the following template, and remove this top text.

GTA V version? I’m not sure but It should be the latest version.
Up to date? Yes.
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? I don’t think that’s the problem.
Error screenshot (if any) N/A
System specifications ?
What did you do to get this issue? Um idk.
What server did you get this issue on? I’m attempting to add the Liberty City mod to my FiveM server and still keep LS but I’m not sure how to do that. I’ve added in the map but it only gave me 2 buildings…
CitizenFX.log file ?
.dmp files/report IDs ???

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Well funny part this is not liberty city mod

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.