FiveM keep Crashing Servers, please help

**GTA V version?Newest
**Up to date?Yes
**Legit or Pirate copy?Legit
**Steam/CD/Social Club?Social Club
**Windows version?Windows 10
**Did you try to delete caches.xml and try again?Yes
Error screenshot (if any)
System specifications
**What did you do to get this issue?when i join servers it keep crashing
**What server did you get this issue on?many servers,tried like 20 servers
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
**GTA V folder screenshot.
**GTA V/update/x64/dlcpacks screenshot.
**Filepath to FiveM folder. C:\Users\Predator\AppData\Local\FiveM
**FiveM client folder screenshot.
**Did you try to disable/uninstall your Anti-virus?no because alot of my friend have the same problem

Also add what you already tried so far.
i have now reinstalld the game and now it crashes when i launch FiveM

Please fill out the entire support template.

okey i have now filled out the rest, i dont now how to give the Citizen log file and Dmp files

Remove all mods from your GTA V folder. FiveM requires a clean installation of GTA V.

i dont have any mods

Yes you do, you have dsound.dll installed, and SpaceFree.ev1 (whatever that may be) shouldn’t be in there either.

okey didnt now because havent installed that… so you mean i have to uninstall Gta V an reinstall it ? i just reinstalled FiveM

Try removing the dsound.dll file first. Maybe that’s all that’s modified. If the game still doesn’t work then try re-installing GTA V yeah.

i have now reinstalled Gta V and still keeps crashing…

what should i do ? i have re-installed Gta V and FiveM twice now…

When you uninstalled GTAV, you made sure to remove any remaining files/folders before reinstalling, correct?

Yes ofcourse, its so weird, i played this game for almost a year now without any problems

So what should i do now then ?

Have you deleted your cache folder, as well as the caches.xml?

Yes, i deleted the cache but still didnt work.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.