FiveM IS NOT deleting!

GTA V version? Latest
Up to date? YES
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam (starts with social club)
Windows version? Windows 10
Did you try to delete caches.xml and try again? YES
Error screenshot (if any) image
System specifications
What did you do to get this issue? I copy and pasted something, not sure what it was (maybe a mod), from downloads to see if it would work. FiveM wouldn’t launch and came up with the error massage which is above.
What server did you get this issue on? None (it was from launching FiveM)
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
I have installed the latest scripthook and put it in the root directory of FiveM Application Data. Didn’t work.
THEN I tried to delete all of the folders (FiveM ones; FiveM Application Data and the FiveM application) but that didn’t work and gave me an error message saying; File in use, this action can’t be completed because it is open somewhere else. BUT it isn’t open anywhere else.

This exact problem is stopping me from uninstalling/deleting FiveM. I want to download it again but I can’t as it won’t delete!!


Open taskmanager and make sure FiveM is not open in the background

I will try that. Thank you for responding so quickly.

In case you didn’t solve it yet, delete scripthook. It should never be installed in FiveM.

oh and if you did solve it, at least post what you did here m8. Other people could have the same problem and whatever the solution is could help them without the need of creating a new technical support topic.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.