FiveM is fine but, RedM not work


If you post here without knowing what you’re doing you’ll most likely get suspended, you should probably post in #client-support instead.

Hi installed FiveM, and it working
but, when i install redM got “Error generating ROS entitlement token: 500 ()” Message.

how i can fix it? have Rockstar RDR2

Server artifact version:
Expected behavior:
Current behavior:
Error screenshot:

.dmp/crash files:

Files/Code to reproduce bug:
Extra information:

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Check ur firewall settings, make sure its not blocking redM.

thanks your reply
but, i tried without firewall.

Without the firewall enabled u mean i’m guessing right?

I just realized, there is still an outage going on right now, which limits availability of certain services.
this could be the cause of what you are experiencing.

ok i added redM on my firewall whitelist,
but, FiveM is work fine.


Same Here, is there anything to do with cfx? or is there something wrong with my pc

I have done everything and still dont work

same here

check the header on the forums.

We’re working on restoring our services, please see for more info.

Its not ur PC, its due to some outage.

we also have this problem and tried everything

Im having this issue really, ive tried adding it to the firewall too? anyboby got any ideas

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.