FiveM Has Stopped Responding When Joining Server

Hi,

Here is the error/bug format as requested for the issue I am facing:

GTA V version? 1.0.1032.1
Up to date? Yes.
Legit or Pirate copy? Legit.
Steam/CD/Social Club? Steam.
Windows version? Windows 10 Version 1607
Error screenshot: http://prntscr.com/eu5tag
GTA V folder screenshot: http://prntscr.com/eu5tfa
GTA V/update/x64/dlcpacks screenshot: http://prntscr.com/eu5tk9
Filepath to FiveReborn folder: C:\Users\Name\AppData\Local\FiveM
FiveReborn client folder screenshot: http://prntscr.com/eu5ux9
CitizenFX.log: https://pastebin.com/TrbiDMcG
.dmp files:

Also add what you already tried so far.

  • Clean install of FiveM and Grand Theft Auto V.
  • Tried re-installing FiveM to a different location, neither of which were with the GTA V Directory or the Downloads folder.
  • Appealed for help in FiveM Discord but to no avail.
  • Tried creating my own server to see if that was easier. Successfully created a server but could not connect.
  • Deleted ‘cache’ folder contents to see if any changes occurred when the game re-downloaded them, however, nothing changed.

I’ve spent almost 5 days attempting to get this to work as I am a huge fan of the FiveM program. I completely respect that with the program will come bugs and issues so I won’t complain at all. However, if anyone has any information at all on how to help me, I’d be extremely grateful.

Thanks in advance and I appreciate you taking the time to read this.

Best Regards,

Konflikt

This seems weird.

Create a folder on your desktop, name it FiveM or so. Drag the FiveM.exe in there and run it. It will re-install the program.

Please report back if the error continues.

Error fixed and problem solved! Thank you very much @Boss!!

Best Regards,

Konflikt

I have same problem like a @Konflikt problem.
Fivem_GTAProcess.exe not responding…
Creating new folder and drag fivem.exe doesn’t help me.

me have the same problem, anyone could help???