FIveM has stopped responding error

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: 1.57 I think
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: 21H2
Did you try to delete content_index.xml and try again? yes
System specifications: Intel I5 10400f, gtx 1660 s, 8 gb of ram
CitizenFX crash zip file (‘Save information’ on a crash): Doesn’t generate one
logs/CitizenFX_log files: CitizenFX_log_2021-11-26T074355.log (815.3 KB)

.dmp files/report IDs: Report ID: si-21d380597a7f49d7a360b53675a5849e
e84ecfb5-98fc-4a34-bed3-26b13c8544bb.dmp (8.8 MB)

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?
[Window Title]FiveM[Main Instruction]FiveM has stopped responding[Content]The game stopped responding for 45.4 seconds and needs to be restarted. Information on this hang is currently being uploaded.[^] Hide details [Save information] [Close][Expanded Information]Report ID: si-21d380597a7f49d7a360b53675a5849eYou can press Ctrl-C to copy this message and paste it elsewhere.
What are you trying to do?
Join the server I usually play on
What have you tried already to fix the issue?
reinstalled fivem, cleared cash, updated windows, it works if I join the fivem test server thing
Error screenshot (if any):
Screenshot_329

What did you do to get this issue?
Joined my usual server
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
RSM and Malibu Sunset RP


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Update: Now my entire launcher experiences the same error when i open it

1 Like

same thing is happening to me every time i try to start the game it instantly crashes

When did this start happening? was it like 2-3 days ago? cause mine started after the update like 3 ish days ago

Replying with "same thing’ does not help, add more information if its “the same thing” instead of bumping the topic.

My issues have seemingly fixed itself, i believe it was an issue with a recent fivem update

me ajuda por favor nao consigo joga mas, vou entra o fiveem feche em qualquer servidor jogo no atmic rp

English only on the forums please.

so there is no solution to solve this problem