FiveM has encountered an error, Failed to read rage

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: 1.0.2245.0
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic Games
Windows version: Not sure but says up to date
Did you try to delete caches.xml (not cache/!) and try again? Yes
System specifications: Ryzen 7 3700x, GTX970, 16gb 3200mhz
CitizenFX crash zip file (‘Save information’ on a crash): ?
logs/CitizenFX_log files: ?
.dmp files/report IDs: ?

If you can’t start the game at all

GTA V folder screenshot:


GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder: not sure
FiveM client folder screenshot:
Which antivirus/firewall software are you using? Default windows
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
image
What are you trying to do? Load up FiveM launcher

What have you tried already to fix the issue? I’ve tried, dont know what im doing

Error screenshot (if any): image

What did you do to get this issue? Nothing I dont think

What server did you get this issue on? N/a=A


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

verify your game files like it says to do, you got a corrupted file.

Steps:

1º Go to your steam,games and search your GTA V.

2º Right click in GTA V and go to properties.

3º Enter in local files and click in verify game integrity.

4º Wait and try…