FiveM gets stuck in an orange screen

To receive support, please fill out the following template, and remove this top text.

GTA V version? Most recently
Up to date? Yep
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10 Home
Did you try to delete caches.xml and try again? Yep
Error screenshot (if any)

System specifications Intel Core i7-7700HQ @ 2.80GHz / GeForce GTX 1050Ti / 16GB RAM
What did you do to get this issue? I just tried to open FiveM and then it got stuck on this bug
What server did you get this issue on? None
CitizenFX.log file [Game]
IVPath=C:\Program Files\Rockstar Games\Grand Theft Auto V
.dmp files/report IDs don’t have one

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

I tried to verify the integrity of the GTA V files using the Social Club client. I Also tried to reinstall the FiveM 5 times already.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Force your laptop to use either your iGPU or GPU for FiveM.

If you don’t know how, this depends on your laptop manufacturer. Please use Google for this

Same problem here, but now in fullscreen.

I tried to reinstall the GTA V and the FiveM and it didn’t work. Same problem yet. :frowning:

you resolve that problem?

Nope…I’m still waiting for a solution.

I was having the same problem and even reinstalled both the game and FiveM to now realize this is a problem with the graphics’ preference.

Right click the FiveM launch file
Select the option Run with the graphics processor (at the very top of the list)
Select -> High-performance NVIDIA processor (or whatever your graphic card is)

I realized this because of the notification that pops up on Windows saying that the resolution was changed to 800*600 by the igfxem module when i try to launch the game normally without FiveM.

There’s also an option to open FiveM with the Nvidia card by default on the same right click menu option. That way you won’t have to always right click to this preference.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.