Fivem Gamebuild Error

Environment questions

GTA V version: Newest
Up to date: 16.02.2022 Updated
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Windows 10
Did you try to delete content_index.xml and try again? yes
System specifications:
Ram: 16GB
GPU: Radeon RX 580
CPU: Intel Core i5-9600K

CitizenFX crash zip file (‘Save information’ on a crash): no crash file gets created because Fivem does not crash
logs/CitizenFX_log files:
CitizenFX_log_2022-02-16T204058.log (433.1 KB)

.dmp files/report IDs:
I dont know where i find them

Important parts

What is the issue you’re having?
My Problem is, that when i am trying to join a Server, the client needs to change game build. I say yes and then it trys to update it and this error happens:

What are you trying to do?
I try to join a server on another Build

What have you tried already to fix the issue?
I completly wiped my PC, deleted cache, deleted content_index.xml

Error screenshot (if any):

What did you do to get this issue?
Trying to join a server with another build

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
I try to join a server called “AachenRP” I was on it and then I got the Problem that I could not edit in the Rockstar editor(infinite Loading screen). Then I reinstalled everything and that started to happen.

Additional comments

I really tried everything I know. Need Help PLEASE

And sorry for my English skills

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Now it works but I cant export it, this appears:
image (1.4 MB)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.