FiveM Force Close After Last Update

**GTA V version? Latest
**Up to date? Yes
**Legit or Pirate copy? Legit
**Steam/CD/Social Club? Steam
**Windows version? Windows 10 (1809Version)
**Did you try to delete caches.xml and try again? Yes
**Error screenshot (if any)
System specifications
Core I7 8700K
GTX 1070
16GB Ram
**What did you do to get this issue? After last update March 14th
**What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs No dmp files

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
**Did you try to disable/uninstall your Anti-virus? Yes

Hello. I need help, after last update today, my fiveM cannot start, when i tried to open, but fiveM immediately force close. No crash dmp
I have tried to reinstall, but I still have the same problem.

and this is a video that shows the problem

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

same happen to me and here is my log CitizenFX.log (2.9 KB)
CitizenFX.log.1 (8.1 KB)
CitizenFX.log.2 (13.5 KB)
CitizenFX.log.3 (2.9 KB)

new bug come again is invalid fivem version even chache many time deleted before fivem start :frowning: realy annoying update wth

Go here:

And use this:

to post your own issue.

Could you upload a screenshot of your GTA folder? You only showed the DLC packs.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.