FiveM fails to respond

GTA V version? Whatever the newest release on steam is
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to disable/uninstall your Anti-virus? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot
GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder: C:\Users\yendorii\Downloads
FiveM client folder screenshot:
.dmp files:

Also add what you already tried so far.
I tried updating graphics drivers, I uninstalled and reinstalled FiveM and I deleted FiveM and GTAV and reinstalled both.

Most of the time I don’t get an error at all, the program will just completely stop responding to anything I do and I have to force close it.The one time I did get an error it had the following information:
A game error at 00000001411fd9c0 caused FiveM to stop working. Other unimportant info…
Failed initialization.

I’d really appreciate any help that can be provided.

This issue is also present and I’ve already ensured that the fix was applied.

Anyone able to help?

If someone else ends up having the same issue I managed to find a workaround. If the program is run in windowed mode then it works fine.

That windowed method doesn’t work for me :frowning: