FiveM fails to load after multiple reinstalls

Environment questions

GTA V version: Latest as of 10th of June 2024
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Windows 11
Did you try to delete content_index.xml and try again? No, I uninstalled the lot
System specifications: RTX 2070 SUPER RYZEN 5 3600 32GB RAM
CitizenFX crash zip file (‘Save information’ on a crash): N/A
logs/CitizenFX_log files: N/A
.dmp files/report IDs: N/A

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:


Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using? AVG
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
I always play FiveM, and one day it stopped starting, said it was downloading something then shuts itself down. Has happened before but I have always had to just uninstall all FiveM and CitizenFX related files and it fixes after that, but not this time.

What are you trying to do?
I am just trying to launch FiveM so it redownloads.

What have you tried already to fix the issue?
Uninstalled GTA, FiveM and just back and forth changing the installation directories etc.

Error screenshot (if any):

What did you do to get this issue?

Nothing it just randomly occurs

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Not a server specific/related issue


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

If you recently added a map / minimap or applied a file to the Hud so that life / bulletproof vest, etc., could not be seen. Go back to your original files, false solutions are being spread on these forums that end up causing this type of errors, keep in mind be careful friend. Good luck and I hope the advice works for you.

Me personally I wouldn’t of, unless it was server related