FiveM Failing to Launch Properly

Environment questions

GTA V version: 1.0.2545.0
Up to date: Yes
Legit or Pirate copy: Legit
**Purchased where - Rockstar Launcher
Windows version: 10
Did you try to delete content_index.xml and try again? No
System specifications: GTX 1060, i9 CPU, 32gb DDR4 Ram
CitizenFX crash zip file:
logs/CitizenFX_log files: Report ID: si-a866fa4f175b497a9983288ad08b55be
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot: Imgur: The magic of the Internet
GTA V/update/x64/dlcpacks screenshot: Imgur: The magic of the Internet
Filepath to FiveM folder: This PC > New Volume (A:) > Game Programs > FiveM
FiveM client folder screenshot: Imgur: The magic of the Internet
Which antivirus/firewall software are you using? Windows Defender
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having? First I would like to say that my FiveM is launching up to the point where I see this Imgur: The magic of the Internet Then after this If I wait for a certain amount of time it will crash and give me a copy and paste crash where I cant see the code or there will be no crash code.

What are you trying to do? Trying to start the game inorder to play it.

What have you tried already to fix the issue? I have reinstalled GTA5 and FiveM 2 times now, I have also cleared the Cache, this seems to work sometimes but it now is not working.

Error screenshot (if any): After pressing Windows + X, I then looked into the event viewer and saw a failing module name: Imgur: The magic of the Internet

Below is an error code I manage to also get:
Report ID: si-a866fa4f175b497a9983288ad08b55be

What did you do to get this issue? The game was working perfectly the night before while I was playing, the next morning after turning my computer on the game was not wanting to start.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! I don’t believe I got the issue from the server but I play on a server called NewDayRP

Additional comments

This has been an ongoing issue for a couple of weeks, most of the time when i clear the Cache the game will work again, this is after 15hours played and then the issue will reoccure. The game is installed on a SSD (a new one).

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.