FiveM error with keyboard (FIXED ALREADY)

Whenever I join a server on FiveM my “F” button stops working. It doesn’t matter what server I join, it just stops working, and not only on GTA but on every application, steam, mozila firefox, mail, discord, etc. I don’t know why this happened, I didn’t change controls either.

**GTA version ** 1.41 (I think, I know it’s the newest)
Up to date? Yes.
Legit or Pirate copy? Legit.
Steam/CD/Social Club? Social club
Windows version? Windows 10
Did you try to delete caches.xml and try again? No.
Error screenshot (if any) Well, I can’t really take a picture.
System specifications
What did you do to get this issue?
What server did you get this issue on? Every
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? No

Also add what you already tried so far.

Fixed it. For some reason my Razer Synapse made a macro out of this key, lol. You guys can delete this post.

[Window Title]
FiveM Error

[Main Instruction]

A north-alaska-undress caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit and mention the details below.

[^] Hide details [Close]

[Expanded Information]
Crash signature: ntdll.dll+3212D
Report ID: … [uploading?] (use Ctrl+C to copy)

@Laur_Trusca, Don’t hijack other threads. If you’re having an issue with FiveM, search for the crash name using the :mag: bar. If you can’t find a solution there, make your own thread in #technical-support and make sure to follow the Technical Support Template

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.