FiveM doesnt load

**GTA V version: 1.0.2245.0
**Up to date:yes
**Legit or Pirate copy: legit
**Purchased where - Steam/Rockstar Launcher/Epic: G2A, activated in Rockstar
**Windows version: 1909
**Did you try to delete content_index.xml and try again? Doesn’t exist
**System specifications: R5 1600, Gtx 1060 6Gb, 16Gb 3200Mhz
**CitizenFX crash zip file (‘Save information’ on a crash):File doesn’t exist
**logs/CitizenFX_log files: None
**.dmp files/report IDs:None

If you can’t start the game at all

**GTA V folder screenshot:


**GTA V/update/x64/dlcpacks screenshot:
**Filepath to FiveM folder: This PC; (D:);Games;FiveM
:**FiveM client folder screenshot:
**Which antivirus/firewall software are you using? Windows Defender
**Did you try to disable/uninstall your Anti-virus? yes

Important parts

**What is the issue you’re having? Fivem doesn’t launch

**What are you trying to do? To launch fivem

**What have you tried already to fix the issue? Uninstalling Fivem, GtaV

**Error screenshot (if any):doesn’t show one

**What did you do to get this issue? I’ve updated Fivem then after that it didn’t work

**What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! None since I can’t open Fivem


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Try updating windows to the latest version, if it says its up to date for some reason download the Windows update tool and do it that way.

windows is up to date even with update tool

you sure you are on 1909? because that is not up to date not sure why it wont let you.