FiveM doesn't do anything when trying to install

GTA V version? Up to date
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Updated
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) None
System specifications
Intel Core i5 8400

What did you do to get this issue? Unninstalled FiveM , when I went to re-install it stopped working properly
What server did you get this issue on? Not server related
CitizenFX.log file -> Not encountered ( FiveM Client not installed )
.dmp files/report IDs Not encountered ( FiveM Client not installed )

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder - Not Encountered ( FiveM Client not installed )
FiveM client folder screenshot - Not Encountered ( FiveM Client not installed )
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far. Restarting the Computer multiple times | checking for Windows / Steam / R* Client updates | Verifying the integrity of GTA V’s files through Steam | Unninstalling and Re-installing GTA V via Steam

The .exe for the FiveM Client closes when showing the " Bootstrapping the FiveM Client" Message , after closing nothing appears and the .exe doesn’t appear anywhere in the Task Manager

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Did you try reinstalling FiveM instead of gta V

That’s the problem , the client doesn’t want to install , i don’t have FiveM installed or any traces of it on my computer but when i try and download and execute the .exe to install the 5M client if closes

A few things to try:

Go to %localappdata% > FiveM and see if there is a folder there, if there is, delete it and try running the .exe again.

Alternatively, you can create a new folder on your desktop and move the .exe to that folder and try running it and seeing if you have the same error.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.