Fivem crashes when loading build 2060

GTA V version?
Latest
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Windows 10
Did you try to delete caches.xml and try again?
Yes but didn’t work
Error screenshot (if any)
System specifications
GeForce GTX1060
i7-6700k CPU 4.00GH
16 GB Ram
What did you do to get this issue?
No idea
What server did you get this issue on?
None it’s the application itself
CitizenFX.log file
[ 0] [b2060_DumpServ] 15708/ DumpServer is active and waiting.
[ 0] [ FiveM] MainThrd/ — BEGIN LOGGING AT Sun Mar 28 21:15:51 2021 —
[ 562] [ FiveM] MainThrd/ hello from “C:\Users\TazW\AppData\Local\FiveM\FiveM.exe” -b2060 -switchcl “fivem://connect/https://robbster-2r5ovg.users.cfx.re/
[ 625] [ FiveM] MainThrd/ Got ros:launcher process - pid 14612

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
yes didnt work

Also add what you already tried so far:
Reinstalled FiveM
Reinstalled Gta V
Reinstalled Windows 10 Pro

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Your PC specs may not be powerful enough. Consider upgrading your PC. Also some graphical plugins on either your client or the server would most likely be a cause.

I can play cyber punk fine and my friend got the same build as me and works fine for him.

Yeah, the specs definitely aren’t an issue…
Does this only happen on build 2060?

I’m not too sure what else the issue could be. You’ll probably just have to wait to see if anyone else see’s this forum post and if they would be able to help you.

only the 2060 build, works fine on every other one. i have even tried turning anti cheats off and virus protection and it still occurs.

To me it sounds like you’re missing some content in you gta root folder, though this doesn’t really make sense if you’ve redownloaded gta.
Have you tried launching GTA Online before attempting with FiveM?

Hi ive tried that and it still doesnt work.

try downloading directx 10 drivers
try verifying the integrity/repairing of GTA (via steam or rockstar)
update your windows drivers - especially graphics card
try to play with GPU drivers - force the usage of your GPU for GTA instead of the integrated card (if applicable)

Could you otherwise attach the whole crash log please?

I tired to update directX 10 and it said i had the latest version. I also changed gtv to low settings and is processing that though my GPU. i have attached the crash log, hopefully this can help you.
CitizenFX_log_2021-03-30T174641.log (41.7 KB)

This seems to be when connecting to a server correct? And if so is that all servers?

No i can connect to any other server that isnt on build 2060 but i havent tried to connect to a different server on 2060 build, i cant get it load up the build 2060 up when i force it to load build 2060.

Any other thoughts? I’m dealing with the same issue.

1 Like

Did you ever find a solution?

NO solution here.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.