FiveM Crashes randomly after joining a server

Environment questions

GTA V version: Latest
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar
Windows version: 10
Did you try to delete content_index.xml and try again? No
System specifications: Ryzen 5 2600, RX 580
CitizenFX crash zip file (‘Save information’ on a crash):
image

Important parts

What is the issue you’re having?
FiveM instantly crashes after joingn the server

What are you trying to do?
Just joining

What have you tried already to fix the issue?
Clear Cache

Error screenshot (if any):
image

What did you do to get this issue?
Nothing, just joining

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
ArtesiaV.gg


Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Solved it. It was a MLO which causes the crash.