FiveM crash xaudio2_9.dll+1D6AE

GTA V version? 1.0.1737.6
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? windows 10 home 64bit
Did you try to delete caches.xml and try again? no but people with same problem on the same server did and it didn’t help
Error screenshot (if any)
System specifications Fx8350 8 gb ram HD7970 3gb
What did you do to get this issue? I tried to talk to someone. Same thing happened when someone talked to me
What server did you get this issue on? GoToRP
CitizenFX.log file
CitizenFX.log (278.8 KB) [
.dmp files/report IDs
ee6d4c1d-1e14-4a13-bfc5-420b4a4b5479.dmp (7.3 MB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I have the same problem… Tried acually everything…


Some players on my server found a way to fix the issue. Make sure you have these two options (screen shot #1) selected and try checking/unchecking options from screen shot #2. It didn’t help me but some people say it works. I ended up using another pair of headphones and the game no longer crashesf1

I found the problem. If someone have msi pc, he needs to uninstall one of those programs nahmic 2 , nahlmic, msi X boost. Thank u anyway for answer I hope this information gonna give someone else help :slight_smile:

pon., 14.10.2019, 22:17 użytkownik SHuZO via FiveM [email protected] napisał:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.