FiveM crash as soon as it opens

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.48
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? social club
Windows version? 10 pro
Did you try to delete caches.xml and try again?
Error screenshot (if any)

System specifications Operating System
Intel Core i7 3770K @ 3.50GHz 3
Ivy Bridge 22nm Technology
16.0GB Dual-Channel DDR3 @ 802MHz (11-11-11-28)
ASUSTeK Computer INC. Maximus IV Extreme-Z (LGA1155)
SyncMaster ([email protected])
AL1916W ([email protected])
Intel HD Graphics 4000 (ASUStek Computer Inc)
2047MB NVIDIA GeForce GTX 1060 6GB (ASUStek Computer Inc)
ForceWare version: 431.60
SLI Disabled
111GB SanDisk SDSSDX120GG25 (SATA (SSD))
What did you do to get this issue? launch fivem
What server did you get this issue on?
CitizenFX.log fileCitizenFX.ini (67 Bytes) CitizenFX.log (20.3 KB)
.dmp files/report IDs b74451d3-8481-4d0b-bdd9-2975861e7734.dmp (5.6 MB)

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Have you tried verifying your game files?

could you post these please.

I have tried to verify my game files

no upload the citizenfx.log file “the one without numbers behind it” and the dump file by pressing the save information button on the crash window.

it will be inside the main directory. (1.3 MB)

thats your CitizenFX.ini file not the log file.

You can see it right under that file in your screenshot.

CitizenFX.log (20.3 KB)

Does this happen on all the servers? and have you tried removing your mods that are in fivem?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.