Fivem- Could not patch update/update.rpf

I recently downloaded fivem and have had some issues. the first one i ran into was a dlc problem that I’ve since fixed by updating the game path in the fivem files. the next problem i run into is that after it verifies the game files it says “the local Fivem game data is outdated and needs to be updated. this will copy 0mb of data from the local disk and download 263.32mb of data from the internet do you wish to continue”

I of course say yes and it starts the download. The download gets completely done and begins installing. from there I get a error that says "could not patch update/update.rpf. do you have enough free disk space on all drives? (~2 GB).

I’ve checked all my drives and they have plenty of space for this update no to mention the drive fivem is installed on has 259 GB of free space. this is the same drive GTAV is installed on as well. I cant find a fix for this and it doesn’t give me anymore information. I’ve tried uninstalling fivem and reinstalling and still the same thing.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Could you fill out the support template you removed please.

do i make a new ticket or how do i get the template back

Technical Support template copy it from here and then edit your original post.