FiveM "Could not load Citizengame.dll."

To receive support, please fill out the following template, and remove this top text.

GTA V version? -i downloaded yesterday
Up to date? -updated 100%
Legit or Pirate copy? -legit
Steam/CD/Social Club? -Social Club
Windows version? -Win 7
Did you try to delete caches.xml and try again? -I dont know how to do this
Error screenshot (if any)

System specifications
What did you do to get this issue? -i just downloaded fivem
What server did you get this issue on? -i cant run fivem :frowning:
CitizenFX.log file -i dont know what is this
.dmp files/report IDs too dont know

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yep dont worked i had avast

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

You sure you disabled it fully or added fivem as exception

If you did also try removing file called “caches” or “caches.xml” from your FiveM application data

1 Like

when I deletef file caches it worked! thanks alot

1 Like

Its worked - delete cache but now fivem just not running 0 info why i launch moment loading and nothing more :frowning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.