FiveM cannot download or install itself

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
Windows 10
Did you try to delete caches.xml and try again?
I dont have it
Error screenshot (if any)
When i try to open fiveM.exe this comes up
If i open it while this error message is up it starts downloading until it gets to cache.
If i press yes this comes up

I go into the website it is saying it needs this stuff on and it starts to download it, but when i put it ina game cache afterwards the same message pops up about it not downloading.

System specifications

What did you do to get this issue?
Nothing, i download fiveM.exe and then I open it.
What server did you get this issue on?
CitizenFX.log file

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder

FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Yes, as many people has had this problem with bitdefender i uninstalled it.
Also add what you already tried so far.
I have tried to get my friend to send me a copy of his. It didnt work. I have restarted my computer, reinstalled my FiveM and GTA V.

Disable your antivirus

I just wrote that i had uninstalled it… but i am going to try vpn.

The app doesnt work, i cannot login.

send more specific info , like you get error ?

i had same kind of problem few weeks ago, just tried to install gtaevery week once and then it started working randomly, but it might be blocked by your vps for you. tahts also a possibility

This is the problem facing me

It says login failed and when i make a new account i cannot.

How do i unblock that? So you just downloaded gta and it worked… That is weird. I have tried to reinstall it like 3 times.

the only way i got it to work was to whait, i tried installing fivem like once a week or month, i did have fivem installed before but one thing you could try if you have fivem and gta installed on a secondary drive, try to install them to your c drive/primary drive

My drive is to small for that.

[Window Title]
FiveM Error

[Main Instruction]
FiveM has encountered an error

Failed to call inflate() for streaming file compcache:/addonpack/denalihd.ytd.

Read bytes: 19 e3 68 5e 52 57 f6 1d
RSC version: 13
RSC page flags: virt 00080000/phys dd04000b
Resource name: addonpack
Reference hash: 349d8e9eb529b0304c301523a2940e0cf6c6890f
Status: StatusFetched
Downloaded now: No
RSC header: 52 53 43 37

Resources for hash:
-> addonpack/denalihd.ytd

Please try restarting the game, or, if this occurs across servers, verifying your game files.

If you require immediate support, please visit and mention the details in this window.

[إ] [Save information] [^]

[Expanded Information]
Crash signature: gta-streaming-five.dll+5AF52
Report ID: si-e6dbcb827bd9460ba446ca62fa22d763 (use Ctrl+C to copy)

Remove your modded file , look like it’s a be file

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.