FiveM broken

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest one
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? -
Error screenshot (if any) Could not load citizen.dll
System specifications Latest Win. 10 Update
What did you do to get this issue? Installed Five M
What server did you get this issue on? Non-Applicable

My FiveM won’t work, I deleted any files with FiveM in it and installed it again, it wouldn’t work

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

  1. Don’t flag a @system reply as “off-topic”
  2. You are giving 0 information and even gave an non-existing error (which should be a screenshot anyway)

TLDR: Be more serious about your post if you want your problem to be fixed.

Fill this out completely with detail Technical Support template

Ill deliver you a screenshot

Nevermind, I reinstalled it and it worked.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.