First Time User in FiveM, not launching

GTA V version? Newest, just downloaded
Up to date? Yes, just installed
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? How is this possible?
Error screenshot (if any)
System specifications
ASRock B250 Pro4 LGA 1151 Intel B250 HDMI SATA 6Gb/s USB 3.0 ATX Motherboards
Intel Boxed Core I5-6400 FC-LGA14C 2.70 Ghz 6 M Processor Cache 4 LGA
16 GB DDR4 Corsair Vengance
MSI Radeon RX 5600 XT DirectX 12 RX 5600 XT GAMING MX 6GB 192-Bit GDDR6 PCI
What did you do to get this issue? Just tried launching FiveM
What server did you get this issue on? None, just attempted to launch FiveM
CitizenFX crash zip file
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot Need to know where this may be located.
Which antivirus/firewall software are you using? Where can I see this? I know I have a few for different games as they are required.
**Did you try to disable/uninstall your Anti-virus?**How is this possible?

Also add what you already tried so far.

Apologies for such a NOOB post, but maybe its me not understanding.

Just would like to know the process on running FiveM on steam. I assumed you just launch FiveM.

Thanks for any help. If there are other threads I should be looking into please tag them here so I can educate myself… lol.

7 Likes

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

1 Like

What happens and doesn’t happen when you try to launch?

1 Like

this is the message I get

4 Likes

nothing happens, I just receive this error message.

2 Likes

[Window Title]
FiveM Error

[Main Instruction]
FiveM has encountered an error

[Content]
Timed out while waiting for ROS/MTL to clear launch. Please check your system for third-party software (antivirus, etc.) that might be interfering with ROS.
If asking for support, please attach the log file from the ‘Save information’ button.

[^] Hide details [Save information] [Close]

[Expanded Information]
Crash signature: ros-patches-five.dll+884B8
Report ID: si-927b5e5580fd4f6581f5bef544a7eb2c
You can press Ctrl-C to copy this message and paste it elsewhere.

2 Likes

Are you using any antivirus other than Windows Defender?

1 Like

Im having same issues

2 Likes

Me to i have tried everthing now…

2 Likes

ok thank you

2 Likes

The same thing happens to me, what can I do?

2 Likes

You can do what the message says:

2 Likes

Link to my post with screenshots of errors, logs etc: “Timed out while waiting for ROS/MTL to clear launch” Error when running FiveM - FiveM Client Support - Cfx.re Community
(Screenshot of my Exclusions list at bottom)

I have a fix! Basically for me every time I open GTAV normally windows asks for permission. FiveM basically has a stroke when this happens and gives this error, to pass this I went into settings as follows…

Windows Security -> Virus and Threat protection -> (under virus and threat protection settings click) manage settings -> (scroll down to exclusions) add or remove exclusions

Now what I first tried was adding FiveM to the list, in my case the FiveM.exe was located at C:\users\riotr\appdata\local\fivem\fivem.exe
(make sure to add this file to the exclusion list as a start.

For me that didn’t work so I then tried adding GTA5.exe to the list (note that I bought my copy off Epic Games, this process should work for all since it’s a windows problem and not a gta problem.)

My game was found at: D:\GTAV\GTA5.exe

Also make sure to add this to the list as this is what fixed it for me :smiley:

If this didn’t work I also watched this video on cleaning up C drive, not sure if this would help but I did this too prior to adding GTA to the exclusion list: (12) How to Clean C Drive In Windows 10 (Make Your PC Faster) - YouTube

2 Likes

Did you by any chance have Windows Defender’s ‘Ransomware protection’ enabled?

image

1 Like

That’s odd. I can’t think of any other setting that’d prompt to allow even base GTA V.

1 Like

i have the same problem what i can to do

2 Likes

CfxCrashDump_2021_02_13_15_02_12.zip (918.2 KB)

I’m having a problem trying to run fiveM.

2 Likes

@Rico.Suave
My Problem is I have the same Error as the guys aboth and tried nearly everything but it still doesnt work.

CfxCrashDump_2021_02_15_17_39_51.zip (1006.5 KB)

Hello, I have the same problem every time I try to run the five M

Untitled

CfxCrashDump_2021_02_16_16_34_04.zip (886.1 KB)

3 Likes

im oppening FiveM its loading and after 3 minits there is an error CfxCrashDump_2021_02_16_18_37_01.zip (981.9 KB)