Fatal Error, upon loading FM

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Pirate but used friends social club account so it worked perfectly fine yesterday
Steam/CD/Social Club? Social Club
Windows version? 10
Did you try to disable/uninstall your Anti-virus? Yes
Did you try to delete caches.xml and try again? Doesn’t exsist
Error screenshot http://imgur.com/a/ZVaaf
GTA V folder screenshot http://imgur.com/a/pYL4N
GTA V/update/x64/dlcpacks screenshot http://imgur.com/a/5JD7f
Filepath to FiveM folder C:\Users\Memo\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshothttp://imgur.com/a/g9XWI
System specifications Nividia GTX 1070, I-5 6700, 16 gig ram, 1 TB hard drive
CitizenFX.log filehttps://pastebin.com/EDiApHr2

Also add what you already tried so far.
Ive reinstalled 5m
This was working yesterday and i played many roleplay servers for the entire day then today something went wrong

Piracy is not allowed. Also, maybe read the suggestion in the error message you get: If you have any modified game files, please remove or verify them. See http://rsg.ms/verify for more information.