Family Share Issue

Hello. I have a pretty nasty problem. Before I bought my GTA 5 he gave me a family friend on steam. I walked in five meters and played. And I know I can not play with him on the same server. I bought my 5th today. I put my social club account and got in. I reinstalled five meters and walked into it. I took my account on the site and connected with him. The problem is, when I go on the server, it gives me the progress it made to give it up until I buy gta5. I tried to clear the cache, reinstalled gta5, got out of the family but when I walk into the server with all the progress I get, it can not connect to the same server with me.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Delete %localappdata%\DigitalEntitlements and start FiveM again

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.