Falling through map for no apparent reason

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.

GTA V version? Most recent
Up to date? Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Steam: PlebSlayer, SC:PlebSlayer9000
**Windows version?**10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) None
System specifications 16G Ram, Intel Core i3-4130 CPU @ 3.40 GHz, 64-bit Operating System, x64-based processor
What did you do to get this issue? Unknown
What server did you get this issue on? Many but main is High Stakes Roleplay
CitizenFX crash zip filecant find
CitizenFX.log file cant find
.dmp files/report IDs cant find

I have cleared Cache, updated GPU and turned all settings ingame to lowest they can be

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

in order to help you we need more information about the problem that happens to you

What other info do you need

When you fall through the map does it load as ground or just as blank space? Also is it a problem in all servers you visit or only a specific one. I had this issue and installed a resource that fixed the random holes in the map, that seemed to work for me and others in my server.

I didn’t see anything under the map ever server I visit has this issue but recently ive only been playing on high stakes, I do have a resource pack installed that if I remove may help
I didn’t have this issue before the pack I have was installed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.