Falling through floor on RP server while driving

Environment questions

GTA V version:
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar
Windows version: 10 (19042.870)
Did you try to delete caches.xml (not cache/!) and try again? Yes
System specifications:
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: Z170MX-Gaming 5
Processor: Intel(R) Core™ i5-6600K CPU @ 3.50GHz (4 CPUs), ~3.5GHz
Memory: 16384MB RAM
DirectX Version: DirectX 12
Card name: NVIDIA GeForce GTX 1070
Display Memory: 16257 MB
Dedicated Memory: 8088 MB
Shared Memory: 8169 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)

CitizenFX crash zip file (‘Save information’ on a crash): n/a
logs/CitizenFX_log files: The fall occurs at time 1010469.log_CitizenFX_log_2021-04-06T113636.log (1.1 MB)
.dmp files/report IDs: n/a

If you can’t start the game at all

GTA V folder screenshot: n/a
GTA V/update/x64/dlcpacks screenshot: n/a
Filepath to FiveM folder: Stored on my SSD
FiveM client folder screenshot: n/a
Which antivirus/firewall software are you using? Avast
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
When driving, I randomly fall through the map. Sometimes does happen when I am walking too.
What are you trying to do?
Play

What have you tried already to fix the issue?
Reinstalled FiveM and GTA.
Error screenshot (if any):
n/a
What did you do to get this issue?
Loaded the game.
What server did you get this issue on?
Bluebird RP.


Additional comments

Not sure what else to do. I highly doubt this is a hardware problem as my PC has no issue running other games. I thought it may have been a connection issue (PC has wireless card), so I ran an ethernet cable from the router to my PC to test it. Same issue.
I also tried lowering all the graphics settings to medium, but that didn’t fix it either. Issue seems to occur mostly when I am driving at high speeds where my car will just begin to fall through the floor and respawn ~10 seconds later down the road (relative to where it is on the map). If someone is in the car with me, they also fall and the only way to reset it is to get them to leave the vehicle. It does not occur when someone else is driving and I am the passenger.

EDIT: I have attached a log. The fall occurs at time 1010469.log_CitizenFX_log_2021-04-06T113636.log (1.1 MB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

bumping

The server you play on is badly optimized leading to you getting “texture loss” to resolve this tell the owner to optimize their assets (follow this guide [How-to] Optimize texture size FASTER - #2 by northcountyrp) additionally if you really want to rp on that server just set your texture quality to normal and if it continues yell at the owner :}

I’ve set all my graphics settings to normal or lower so it’s definitely not a hardware issue on my side.

I’ll pass the info onto the owner thank you for the response :slight_smile:

yeah nothing you can do if the server is bad :woozy_face:

I had the same issue not long ago upgraded my cpu and its sorted, so it’s to do with your cpu.

I’d suggest to upgrade to i5-9600K and that will sort it out.