Failure download resource.rpf?

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? Legit (Steam)
Steam/CD/Social Club? https://steamcommunity.com/id/OssieFromDK/
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://cdn.discordapp.com/attachments/381547722374774784/727617301968322610/unknown.png
System specifications Nvidia gtx 1070 ti, 32gb ddr4 ram, i5 8600k 5 ghz
What did you do to get this issue? No idea actually it just happend, I might have changed some files on my server or smth but nothing noticeable.
What server did you get this issue on? My own
CitizenFX crash zip file Not a crash
CitizenFX.log file Idk what this is
.dmp files/report IDs No idea what this is either

Also add what you already tried so far.

I tried uncommenting the script the error comes with but then it just gives me the same error with another script. So I don’t really know what happend. I believe this is a server side problem but idk.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: