Failes to open packfile: ReadBulk

Server Artifact Version: Last stable version (2917)
Operating System (Windows/Linux): Windows
Error screenshot (if any):

Crash files (if any):
Server config (server.cfg):

Only change the IP if you’re using a server with multiple network interfaces, otherwise change the port only.

set es_enableCustomData 1

set mysql_connection_string “server=127.0.0.1;uid=root;password=;database=redemrp”

endpoint_add_tcp “0.0.0.0:30120”

endpoint_add_udp “0.0.0.0:30120”

ensure spawnmanager

ensure mapmanager

ensure basic-gamemode

ensure esplugin_mysql

ensure mysql-async

ensure redem

ensure redem_roleplay

ensure redemrp_identity

ensure redemrp_respawn

Other addons belows (provided an example)

A comma-separated list of tags for your server.

For example:

- sets tags “drifting, cars, racing”

Or:

- sets tags “roleplay, military, tanks”

sets tags “default”

A valid locale identifier for your server’s primary language.

For example “en-US”, “fr-CA”, “nl-NL”, “de-DE”, “en-GB”, “pt-BR”

sets locale “root-AQ”

please DO replace root-AQ on the line ABOVE with a real language!

Set your server’s hostname

sv_hostname “FXServer, but unconfigured”

Add system admins

add_ace group.admin command allow # allow all commands

add_ace group.admin command.quit deny # but don’t allow quit

add_principal identifier.fivem:1 group.admin # add the admin to the group

Hide player endpoints in external log output.

sv_endpointprivacy true

Server player slot limit (must be between 1 and 32, unless using OneSync)

sv_maxclients 32
Path to server files:
C:\REDEM\server-files
Path to cfx-server-data files:
C:\REDEM\server-data
Describe your issue
I have this error when i try to join my server
What have you tried?
Restart PC, turn off firewall, make a clean installation (with a new serverconfig only with default redM things and still not working), update date in my PC

Fixed. For anyone with the same problem: Get the 3071 build.

You can close this post

Can you explain whats “3071 build”? thx

When you download the server, check for that build. DM me if you need more info