Failed to getinfo server after 3 attempts. Error

Hello there. When I try to join into my server I get “Failed to getinfo server after 3 attempts.”

Environment questions

GTA V version: Latest
Up to date: No
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic
Windows version: Windows 10 20H2
Did you try to delete content_index.xml and try again? No
System specifications: 16 GB DDR4 RAM, Intel Core i5 10400F, AMD Radeon RX 550
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files: CitizenFX_log_2021-05-02T081225.log (1000.0 KB) CitizenFX_log_2021-05-02T082701.log (47.5 KB) CitizenFX_log_2021-05-02T083613.log (46.8 KB) CitizenFX_log_2021-05-02T080640.log (41.9 KB) CitizenFX_log_2021-05-02T081107.log (23.9 KB)
.dmp files/report IDs: ??

If you can’t start the game at all

GTA V folder screenshot: Screenshot by Lightshot Screenshot by Lightshot
GTA V/update/x64/dlcpacks screenshot: Screenshot by Lightshot Screenshot by Lightshot
Filepath to FiveM folder: C:\Users\user\AppData\Local\FiveM
FiveM client folder screenshot: Screenshot by Lightshot Screenshot by Lightshot Screenshot by Lightshot
Which antivirus/firewall software are you using? Kaspersky.
Did you try to disable/uninstall your Anti-virus? Yes.

Important parts

What is the issue you’re having? When I try to log into my VPS server it says “Failed to getinfo server after 3 attempts.” says. There was no problem with localhost.

What are you trying to do? I’m trying to join my VPS server.

What have you tried already to fix the issue? I deleted everything except the game in the cache folder.

Error screenshot (if any): Screenshot by Lightshot

What did you do to get this issue? I joined into my VPS server…

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! Private (My VPS server)


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

i get this message for 1 server and i tried everything to fix it but nothing works please help me