Failed to call inflate() Advise - Help

GTA V version?
current Build
Up to date?
Legit or Pirate copy?
Legit -
Steam/CD/Social Club?
Steam + SC
Windows version?
Windows 10 fully updated and patched
Did you try to delete caches.xml and try again?
Error screenshot (if any)
System specifications
1440p 165 1ms g-sync
gtx 1080ti
What did you do to get this issue?

I installed police vehicles , error occurs when loading the police slot when on-duty and sometimes randomly even if im not tryiong to load the police slot

What server did you get this issue on?
My own private server

CitizenFX.log file
CitizenFX.log (96.6 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Fresh install of gta files + verify files + reinstalled fivem

I have replaced the vehicle files with other files and still i get the same issue + if i add a postal map i get the same issue .

The issue seems to be when a download is required from my server to the client (maybe) is there some setting? to enable to allow downloads from the server to the client or should it just work so long as i start my assets , I see that this may be a server side issue with my resources but i have replaced files and still get same issue somebody out there in our community has to have knowledge about this.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Its probably a poor car resource, has anyone else on your server encountered this same crash?

1 Like

Can you further advise on what a poor car resource is as to look into the issue further , The server is just online - I don’t think nobody else joined yet (apart from myself) due to the server only starting.


Looks like a custom police car (specifically police3?)

1 Like

I’m trying to locate a police car that works if you know of one please let me know - As you pointed out the issue with police3 and from further information it may be that i need to just delete that car and use another

Yeah, delete it and get a differen’t one to fix the issue (hopefully)

Yes it works now!! i switched out cars and it works now . Cheers Bud.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.