Failed handshake to server juak24-4ajdj5.users.cfx.re - Failed to connect to port 443: Timed outjuak24-4ajdj5.users.cfx.re - CURL error code 7 (Couldn't connect to server)

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**latest
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**epic game
**Windows version?**10
**Did you try to delete caches.xml and try again?**yes
Error screenshot (if any)
System specificationsi3 9100f 1050 ti 8 gb ram
**What did you do to get this issue?**nothing
**What server did you get this issue on?**alll the servers
CitizenFX crash zip file
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

If you cannot connect to ANY server then it’s an issue with your connection, troubleshooting this takes a long time.
As a start, limit connection usage by you (close browsers, make sure nothing is updating / downloading) and others, if you are not the only user of the network.
Try joining a server via the Play list and via the History list using its CFX unique code.
Let us know whether this helps or not.