Eup not working for my server

To receive support, please fill out the following template, and remove this top text.


Environment questions EUP isnt working I have it installed correctly but still wont work. I am a patreon of 19 dollars

GTA V version: 6337558
Up to date: yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: 10
Did you try to delete caches.xml (not cache/!) and try again? Yes tried this still isnt working
System specifications: Ryzen 7, nvidia ge force 2070 super 8 gb dedicated,
CitizenFX crash zip file (‘Save information’ on a crash): none
logs/CitizenFX_log files: none
.dmp files/report IDs: none

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having? I have installed the eup correctly isnt working looks like i have on different outfits other than emergency

What are you trying to do? develop a fivepd server

What have you tried already to fix the issue? Take the eup out of the server and put it back in

Error screenshot (if any): I can send it to you thru a message

What did you do to get this issue? unknown

What server did you get this issue on? FivePD


Additional comments

Do you have the correct cfx patreon subscription to stream clothes and peds to the server.

Send me a screenshot of the eup resources you have

I have fixed this thank you all for the help