[ESX/QB/OX/STANDALONE] LB Phone - Advanced & performance friendly phone

“Can you send a video / screenshot of it? The person who had the issue that you sent a link to did not set any images, not sure how you intend to use tinder without photos.”

I tried it with images set, one and two, both seemed not to work

But I realized just now (the next day and a server restart later) that it did indeed update which is good news

So the real issue is it does not immediately update for whatever reason. Once I exit out of the app all my changes appear to be lost

It’s not made specifically for ND_Core, however you can use standalone and add the ND_Core functions yourself.

1 Like

[ script:oxmysql] SCRIPT ERROR in promise (unhandled rejection): Error: lb-phone was unable to execute a query!
[ script:oxmysql] Table ‘esxlegacy_38dfa8.phone_tiktok_notifications’ doesn’t exist
[ script:oxmysql] DELETE FROM phone_tiktok_notifications WHERE timestamp < DATE_SUB(NOW(), INTERVAL 7 DAY) []
[ script:oxmysql] > (@oxmysql/dist/build.js:21833)
[ script:oxmysql] > processTicksAndRejections (node:internal/process/task_queues:96)
[ script:oxmysql]

ive beeen trying to fix this error since the update that added tiktok and its BLOWING ME lol!! Ive checked my database i checked nearly all the files that delt with apps i checked the config i even checked the fxmanifest and i came up with nothing. Please tell me what am i missing id greatly appreciate it.

You need to run the SQL file when updating. As the error says, the table doesn’t exist, which means you haven’t run the SQL file.

1 Like

I did run it, the only sql in the file is the phone sql. But ill delete all tables again and rerun it to see if i may have missed a sql to delete. If that don’t work ill be back.

And thats the only Table im getting an error with everything else is fine.

I give it a try after some month, now is at a good point in my opinion. I found a bug with notes app that give this error. If someone exit from Note app with home button and try to reopen Note app the phone stop working.

Hey Team, Awesome Phone - Have been using it for a while now and meets all of our expectations.

I am also getting the TikTok notification error and am about to run the new SQL file, I’m wondering if running this new file will delete existing table data? If there’s a way around it where it does not affect existing table data, could I please get a guide on how to?

I’ve had no experience with databases and such as this is my first FiveM server so I’m just trying to cover my rear :slight_smile:


1 Like

If you are getting an error when running the SQL file, it can be due to a few reasons. Each time we modify the SQL file, we announce the changes & how to update in the “updates” channel. If you are getting an error running these updated queries, that most likely means you are using an outdated/wrong version of MariaDB. We recommend the latest stable release.

I bought it and said I don’t have the right to use it

Yesterday I was able to use the update server, and I don’t have the right after that

Tried your way and it didn’t work

Open a ticket in our server and we’ll get it resolved.

Do you have a list of compatible garages?

is your tebex still down?

The script is not made to specifically work with garages, it is made to work with most. If the garage you use doesn’t work, you can edit the garage.lua files and your server-sided framework file.

It is back up now!

Hey buddy, the camera function and video function of the mobile phone cannot be used in China. Requiring the help of a VPN I tried changing the custom upload method. Always has no effect. May I ask if he can support screenshot-basic or other ways in the future I hope you can help me solve this problem In addition, if you can solve these two problems, this will be a really great phone. Oh no, he was great in his own right. But most of these two features are not available in this region. Hope you can solve this problem, thanks.

We have a few Chinese customers that are able to take photos. If you change the upload method to Imgur, it should work. Make sure to set your api key as well.

If you did change to a custom upload method and it didn’t work, you probably didn’t do it correctly. To debug it, you can use the network tab in NUI Devtools.

Best phone, looking to buy. Any discounts available? :slight_smile: