[ESX] Inventory inspired by Trsak ❤

why the bag is not droping ? or how to drop the bag?

why the bag is not droping ? or how to drop the bag?

Dropping bags is not yet supported

something i noticed
if i place a consumable in the quickslot… i had untrimmed raw cannabis buds in the quickslot 3 for mass processing… when you finish the stack, hammering the quickslot number, it use the last one and leave the item in the database… same thing for food/drinks stacks, used by quickslot… then later i get a db error in the server console when i try to put another item in the same quickslot. at first i taught i had messup the table creation in the DB because i coulnt not edit it… missing a unique param or something… anyway… im super happy… just a few struggle with this and the vault…

1 Like

does this support extendedmode the newest one

No, only 1.2

worked if u custom your exm and ihud


i’m using the latest ihud, exm and worked 100% on my server, weapon as item (the ammo save on db) worked

maybe for the next i get a new commit for the ammo count

thanks dutch :heart_eyes:

1 Like

how do I change the language to eng? when I change it in config it still shows the other language.

check 13. Translating this resource · dutchplayers/FiveM-Resources Wiki · GitHub

The inventory already had support for en, doesn’t it?

The inventory already had support for en, doesn’t it?

how do I fix it when trying to pull out a gun from hotbar say action impossible and get this error.

for when a update on this to support multi characters ?! that would be awesome, even tough love this inv

Hey, if I add attachements to a gun they do not save. Any way to fix this?

will this be coming to v1 Final

i keep getting an error in my f8 when trying to start the resource any help?

it says “Could not find dependency pmc-keybinds for resource DP_Inventory”

EDIT: i fixid it i think i had pmc-keybinds inside of another folder with same exact name so it couldn’t start it. Also i have set the language to en for English but its still in a different language

this is the error i get in console now
[ERROR] [MySQL] An error happens on MySQL for query “SELECT * FROM dpkeybinds WHERE id[email protected]; {id=steam:110000117c94846}”: Table ‘zap737302-1.dpkeybinds’ doesn’t exist

thats reguarding dpkeybinds not this

does it work with bag inventory and drop the bag yet?

can other player search your bag?

Same issue