[ESX] GC-Inventory | Free [Release] | Out of support (NO SUPPORT WILL BE PROVIDED ANYMORE)

Hello my fellow sufferer,

for the pictures i can help you. Create in the IMG Folder a “Items” Folder and put all png’s in there.

For the UNDEFINED i’m also searching a solution… I can’t usw that weapons also in the Hotbar…

i have 57 000… and still not work

can i disable somewhere weapon license ? becouse i have 57 000 and still cant buy it


Any ideas how to fix it it pops out whenever you try to use ammo on your weapon with disc-ammo

example tutorial export to es_extended

under what title it fires

Hello, I have a problem with my inventory. Does anyone know how to make that weapons will be separated and not stacked?
For example: If a player buys a pistol and again buys the same pistol it will show 2 separate pistols in his inventory.

(I am using weapons as items and I am using disc-ammo)

1 Like

Is there a way to remove the quick slots, So I can get the weapon wheel back?

Damn brother, thats an really nice release!
Although it looks a bit too much like QB-Inventory,
would be nice to see something a bit different,
but overall REALLY nice, especially awesome that its free! :heart:

Hello, I can buy/receive items while my inventory is full, it freezes me but still if I am farming something I can still get it.

Any solutions?

Ingame screenshot:


Code screenshot:

Did you find out how to do it?

Can you give some indications on how to make storage for society?
In features you have to say “Job (society) storages” but I can’t figure out how to do it.

When I set it to false it says undefined under the weapon. Plus you can’t buy in in a store. Is there a fix?

Edit:
This is the error I get when i try to buy the weapon:

@AXFW i cant seem to get the police shop to work
i moved it to new co ordiantes, no errors in console, it just isnt there

any idea on it

how can i remove the hotbar? and let the weapon be in the inventory?

Does anyone know how to change the keybinds for the inventory? i’ve changed in in the gc-inventory folder a few times now and its still defaulting to F2.

mine’s f12 -_-

Press F8 and you will see an error that says = "attempt to perform arithmetic on a nil value (local ‘playerweight’) Its because you have an es_extended version that doesnt have the weight function.

Couldn’t start resource gc-dumpster. how to fix it?