[ESX] GC-Inventory | Free [Release] | Out of support (NO SUPPORT WILL BE PROVIDED ANYMORE)

I have a problem, when i do /giveitem 1 WEAPON_PISTOL 1 i get this errors

How can i fix it?

I am having this error

Also when I open the inventory, esx_addoninvectory opens together

I get attempt to comapre number with table, and some times i cant drag my items to glovebox or hotbar

WHERE are this code

did you find ot if it worls for 1.1?

yeah its working but now i cant drop money…

i can buy items over the limit from the shops, how to fix

How would you add a weapon as a useable item? just register it as useable, or do you need that to trigger some sort of event to allow the weapon to be fired?

Ive got the weapons added as items, the shops will be pretty easy to get taken care of (take out esx_weaponshop).

Im just having trouble getting it to a point where i can fire the weapons.

I use them and it says im pulling it out, or putting it away, but nothing happens.

Thanks for any advice.

Its case sensitive. Make sure to type it in all caps.

My best recommendation to you at this time would be to do a bit of browsing to find a more updated inventory system.

All the best :100:

Would you recommend Linden?

1 Like

hi i cant change the keybind whenever i try it always stuck to f2 need help

Installing disc-ammo worked for me

Hey got a problem with the getWeight. I don’t know if it’s a database problem or not.

1 Like

Hey, I have installed every dependancy as good as I could. Do I really need desc-ammo and desc-base for the weapons to work?
The invtentory itself works somewhat (double cash is being displayed…) but I just can not get trunks to work whatsoever. I have installed everything describes in the trunk modules but it just wont work, not with bought cars, not with /car cars… It just doesnt open, no error on the f8, no errors at all when starting the server, I’m out of ideas here
I tried everything with checking for ownership, with and without “police able to search” and stuff like that, but I cannot get this script to work


Yes you need disc-ammo. You don’t need to install disc-base since it has no relationship anything in the disc-ammo and in gc- inventory.

What es_extended are you using? maybe that is the reason why it double the cash view.

The trunk not working properly you need to check inside openmenuvehicle() function.

1 Like

You don’t have function called weight system getWeight() i believe you are still using 1.1 es_extended because in before in 1.2 there is a patch update about Weight system. This is not database problem. it is function problem in es_extended.

1 Like

Ive got a problem, no Images are showing, also the cash is there when I disabled it.