[ESX][FREE] Resmurf Properties System

threr you go this is the error

Same Error as Hazim told, here and on the Github :wink:

yes i am

Getting this error, looks like it could be a syntax error but I do not know enough lua to fix it.

RegisterNetEvent(“resetBucket”)
AddEventHandler(“resetBucket”, function()
local src = source
SetPlayerRoutingBucket(src, 0)
if Config.PMAvoice then
exports[‘pma-voice’].updateRoutingBucket(src, 0)
end
TriggerClientEvent(“properties:leaveProperty2”, src, “Death”, false)

end)
else – <-------- ERROR 403
local propertyOwner = getPropertyOwner(propertyId)
local identifier = getPlayerIdentifier(src)
if propertyOwner == propertyOwner then

  for k,v in pairs(tbl) do
    local playerInterior = GetPlayerRoutingBucket(v)

    if playerInterior == propertyId then
      SetPlayerRoutingBucket(v, property.previousInt)
      TriggerClientEvent("properties:leaveProperty2", v, activeProperties[propertyId], true)
      savePlayerInteriorStatus(v, propertyId, false)
    end
  end
  
  setPropertyForSale(propertyId)
  propertiesAddPlayerMoney(src, propertyId)
  TriggerClientEvent("properties:updateProperty", -1, activeProperties[propertyId])

else
  displayMessage(src, Lenguage[Config.Leng]['notOwnerOrNoKeys'])
end

end
end)

Is this a fix or? As I’ve got same 403 error

shoot im sorry, No its not a fix, just getting same error Ill modifty my post sorry for the confusion :frowning:

Ah no worries, been tryin to fix this and its bugin me

its the start of the new week so maybe the weekend is busy for the dev. I can hold my breath for a LOOOOONG time! when this sucker works 100% its going to be the drag out best housing script FiveM has ever seen. I prob refresh my browser 500times a day waiting hahaha

2 Likes

Just want to lett ppl know this propertie scrip is unusable for now until auther fix it.

what part are you have trouble with.?

Server lin 396 even if fix get pma-voice error code and if dead in propertie your buged inside cant get out unless using /unbug command

always access denied for command createproperty, did everything but nothing works. Why ? Whats wrong there?

they to disable the ace stuff with false, that’s not the perfect solution but at least you’ll be able to see if the rest is working. I hope you don’t get the 403 error after that :stuck_out_tongue:

haha i got the same 403 error :smiley:

yep thats where alot of us are at now, It looks like a syntax error but I do not know enough about lua to fix that.

what version of es_extended are you using 1.1 " limits" or 1.2 “weight” ?

v1 final

just wondering thats the weight system for inventory right?>
hell whats the different betweeen v1 final and 1.2?

there is not much difference just some bugfixes and optimization

hmmm yah to bad its dead