[ESX] Crypto Customs Dealership Job

i can’t bill other players

mistä vitusta sain bännit toissa päivänä en tehny mitää väärää

any update for this script pls it’s been long time this script doesn’t work properly

whats not working on yours? mine works fine

1 Like

wooow getting 100 of bugs every time

Post your errors

nah bro i don’t use it anymore bro

i think if anyone can remake script like way to put more vehicles for show

test drive add more shops for buy

i think its will be more nice

1 Like

putting vehicles on display isnt really hard to do. plenty of free low usage scripts do that. i did heavly edit mine though to add a sell spot and such too though. only real thing i could see it was missing. the test drive is utilized by the player management of the cryptocustoms job.

When I buy a car it gives me this error please help

[ script:oxmysql] SCRIPT ERROR in promise (unhandled rejection): Error: esx_CryptoCustoms was unable to execute a query!
[ script:oxmysql] Field ‘model’ doesn’t have a default value
[ script:oxmysql] INSERT INTO owned_vehicles (owner, plate, vehicle) VALUES (‘f7d8b13514c8f4b1c59ece93b9511c018e08b5bc’, ‘BX67ND83’, ‘{"modSmokeEnabled":false,"model":-97020177,"neonEnabled":[false,false,false,false],"modStruts":-1,"modSpeakers":-1,"dirtLevel":0.0,"modDial":-1,"modTrimB":-1,"neonColor":[255,0,255],"modExhaust":-1,"modSpoilers":-1,"modBackWheels":-1,"modGrille":-1,"windowTint":-1,"modEngineBlock":-1,"bodyHealth":999.5,"modSuspension":-1,"modVanityPlate":-1,"modSteeringWheel":-1,"modFrame":-1,"modRoof":-1,"modWindows":-1,"tyreSmokeColor":[255,255,255],"modEngine":-1,"engineHealth":995.5,"modTrimA":-1,"color2":120,"pearlescentColor":4,"modTurbo":false,"modArmor":-1,"modHood":-1,"plateIndex":1,"wheelColor":0,"modRightFender":-1,"modHorns":-1,"tankHealth":999.9,"modArchCover":-1,"modDashboard":-1,"modXenon":false,"modPlateHolder":-1,"modOrnaments":-1,"modRearBumper":-1,"wheels":3,"modHydrolic":-1,"modTrunk":-1,"modAPlate":-1,"modTransmission":-1,"modSeats":-1,"extras":[],"xenonColor":255,"modShifterLeavers":-1,"plate":"BX67ND83","modFender":-1,"color1":62,"modTank":-1,"modAirFilter":-1,"modDoorSpeaker":-1,"fuelLevel":70.0,"modSideSkirt":-1,"modLivery":-1,"modBrakes":-1,"modFrontBumper":-1,"modFrontWheels":-1,"modAerials":-1}’)

hi i am new to fivem devalepment.
where in “server.cfg” do i have to put “start esx_CryptoCustoms” ?