Error when trying to start FX Server via Runserver.bat

Windows version?

System specifications

  • 1 vCore (E5-1650v3)
  • 4GB DDR4 Memory
  • 100GB HDD Storage
  • 2TB Bandwidth @ 250Mbps

What did you do to get this issue?
I tried starting the FX Server

.dmp files/report IDs
29446a71-1d1d-4c27-aee5-2bf9c46128c7.dmp (271.6 KB) da3e5fea-d25d-4a81-824f-29d893466afc.dmp (273.3 KB) 3c69129b-3d13-4878-b342-649b2fedd0be.dmp (275.4 KB)

Runserver.bat contents

cd C:\Users\Administrator\Desktop\SADOJ\FiveMS1\FXServer\server-data
C:\Users\Administrator\Desktop\SADOJ\FiveMS1\FXServer\run.cmd +exec server.cfg

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Fixed issue by updating to most recent artifacts.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.