Error when i lunch the server

hi i’m getting this error everytime i lanch the server ? any solution please ?

How did you launch your server with a sh file or directly with a console command?

bash …/run.sh +exec server.cfg

Could you give me a screenshot of your server folder where your server.cfg file is located?

image

image

i changed the host and i’m getting the same error

Your server.cfg is just not finding, try this: bash …/run.sh +exec “server-data/server.cfg”

i’m using zap-hosting i can’t execute this

image

Is it you who starts the server via the bash command or with the Zap-Hosting panel?

i’m trying on 2 VPS , one zap hosting and the other on the bash . both of them and getting this error

The server on the screenshot is a linux vps?

yeah it is

Once in your server-data folder via the console try to execute this command:

Replace this with the path to your server : username/FXServer/server

bash /home/username/FXServer/server/run.sh +exec server.cfg

hmm i will try but in zap hosting bro thr server lunch only in one bouton and i’m getting the same error