Error trying to load redm PLEASE HELP

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

**RDR2 version?**1.0.1355.30
**Up to date?**yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? Windows 10
**Did you try to delete caches.xml and try again?**No
Error screenshot (if any)
image

System specifications

What did you do to get this issue? this morning
**What server did you get this issue on?**Fontier RP
Latest CitizenFX_log file Added a zip
CfxCrashDump_2021_05_24_23_32_20.zip (1.8 MB)

.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
C:\Users\Arcan\AppData\Local\RedM
RedM client folder screenshot



image

Did you try to disable/uninstall your Anti-virus? yes already disabled
Did you start Rockstar Games Launcher not as admin?
yes tried both in admin and non admin
Also add what you already tried so far.
ive reinstalled redm and i verified RED DEAD

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

1 Like

I reinstalled redm and after you install redm you want to delete RED DEAD and reinstall it and it should work it worked for me.