Error red yellow rugby

GTA V version? 1.0. 1604.0
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? social club
Windows version? yes
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) I keep getting error “red-yellow-rugby” and it says im out of game memory
System specifications
What did you do to get this issue? nothing, it just stopped working

Also add what you already tried so far.

tried uninstalling and reinstalling gta v and five m… still the same error…

error: “Red-yellow-rugby”
and at the bottom it says out of game memory (which I have plenty of memory left)

for whatever reason when I downloaded fivem, it did not ask me to direct it to the folder where gtav is downloaded…

any help would be appreciated

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Please fill out the whole Technical Support template, don’t remove fields

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.