Error poolsize

Environment questions

GTA V version: Last
Up to date: 08.2021
**Legit or Pirate copy:**Legit
**Purchased where - Steam/Rockstar Launcher/Epic:**Steam
**Windows version:**Windows 10
**Did you try to delete content_index.xml and try again?**Yes
System specifications:
Intel(R) Core™ i7-7820X CPU @ 3.60GHz 3.60 GHz
128 GB (128 GB verwendbar)
RTX 3080 Ti
CitizenFX crash zip file (‘Save information’ on a crash):
unknown

logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?
I am randomly kicked out of the game with the above error message

What are you trying to do?
I don’t do anything special, it just happens

What have you tried already to fix the issue?
FiveM reinstalled GTA V reinstalled

Error screenshot (if any):

What did you do to get this issue?
I don’t do anything special, it just happens

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
EndlessV and other


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Hey, i’ve been having this literal same issue right here. Did you by any chance find any solutions? I at first thought it was because of the MLOs i loaded, but then i literally removed all of them but one, and still crashed after a couple of minutes being in game. I also do not have any script on my server, it is just the default cfx with nothing but the managers, no ESX, no standalones, and still crashes me. I also like you created a topic on this, a couple of days ago, but no one responded to me. Did you by any chance find a solution to this problem? Thanks anyway man

Unfortunately I haven’t found a solution. It’s exactly the same with me as it is with you. I found a manual on the internet but it doesn’t work either because it is automatically reversed when I save it and restart the game.

Yeah i also saw all of these kinds of videos, but none of them work, it just resets the value to default and crashes again. Sadly no dev nor staff of any kind has given some advice on how to solve it.