Error igvk64.dll+51E003 at start RedM

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? 1.0.1311.27
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? social club
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) https://imgur.com/ccS0jfW
System specifications i5 7400, 16 gb ram, nvidia 1060 6gb, system 64 bit
What did you do to get this issue? i accidentally changed the game resolution in a server and on reboot the redm client doesn’t start and crash
What server did you get this issue on? italian server RP i dont remember the name.
Latest CitizenFX_log file CfxCrashDump_2020_11_02_12_46_50.zip (1.8 MB)
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot https://imgur.com/u9aREF0
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot https://imgur.com/CLXpRFa
https://imgur.com/iXy1gPS
Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far. i uninstalled and reinstalled all rdr2 social club and redm. I also changed harddisk for redm from C to D. I also changed all graphics settings of rdr2 from vulkan to directx. Nothing changes the client does not start and appears to have a wrong resolution

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: